Skip to Content
avatar image
Former Member

Not able to apply New Support Pack for ABAP stack

Hi,

I try to apply SP for SAP_BW components in my system

downloaded .SAR files from SMP

KW70212.SAR, KD70249.SAR, K-70212INPIBASIS.SAR, KA70212.SAR, KB70212.SAR

Now the problem is when i try to do SACAR .. it should extract to files .PAT & .ATR

in my case it extract .PAT & SIGNATURE.SMF file.

Because of this OCS Package Directory is showing empty(No OCS Packages found for this selection)

Can some please suggest me, what was wrong in above support files!

Thanks,

Sreeni.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • avatar image
    Former Member
    Jul 26, 2013 at 10:12 AM

    Hi,

    I have downloaded manually, and there is no error,

    Login to 000 client ...and run SPAM.

    Now click Support Package--> Load Packages -->From Application Server

    Go back to SPAM screen and Now select New Support Packages and click display

    it showing No OCS Packages found for this selection is the main problem

    Thanks,

    Sreeni.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Sreeni,

      You can only apply SP using SPAM for your release. So You have to perform the upgrade here. You need to use the SUM tool for it and will need to generate the stack.xml file for this.

      If your queries has been answered. you can close this thread.

      Regards,

      Gaurav

  • Jul 26, 2013 at 10:05 AM

    Hi Sreeni,

    Please check

    https://scn.sap.com/thread/1253043

    BR

    Atul

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 26, 2013 at 10:05 AM

    Hi Sreeni,

    Did you downloaded the packages manually.

    Try to download the packages through MOPZ.

    Can you please paste the screenshot of the error.

    With Regards

    Ashutosh chaturvedi

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 26, 2013 at 10:21 AM

    Hi,

    What is the current patch level of your system.

    Hope you have ran the SAPCAR extracted the path /usr/sap/trans so that all the PAT files go in EPS/in.

    Please check the trans directory parameter set in your system correctly.

    DIR_TRANS to /usr/sap/trans and DIR_EPS_ROOT to /usr/sap/trans/EPS

    A Simple Test try do the uncar using the desktop.

    GO in SPAM and try upload from desktop.

    Hope maintenance certificate is valid in your system.

    Ideally you should use MOPZ so that you get all the dependences.

    Thanks

    Rishi Abrol

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 26, 2013 at 11:12 AM

    Hello

    Tx SPAM - All Support Packages - Display

    Do you see those packages there ?

    Also make sure you are using the packages which is compatible to the BASIS release.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded