Skip to Content
Jul 25, 2013 at 11:41 PM

Client Upgrade


Hello everyone

We have an issue that actually has never happened to me before

The thins is that when you try to update a client, it just nothing happens

For example, here is the scenario

1. You install SAP B1 on a new PC, Windows 7 Professional x64, brand new

2. You run the installation from b1 Shared folder on your server (or using the installation CD)

3. You choose, once you double click the SAPb1 icon, "Choose company"

4. All companies appears

5. You enter a valid user name and password

6. Dialog box appears with "Your software version is not updated...Sap Business one will be restarted...." Click in OK

7. Nothing else happens, the screen (from SAP) just hangs by hours, or in the other case, you return to the "Choose company" Screen

I tried to catch que process on the Activity Monitor and the process is "Suspended" on SBO-COMMON db, the details of the process is this transaction

SELECT T0.[UpgCab] FROM [dbo].[SINF] T0

Which returns nothing in a simple query

Don't know what could be, this suddenly start to happen, I've already create a hole new SBO-COMMON, same scenario, also tried with a SBO-Common backup from dates before, but same scenario.

Fortunately, all clients early installed, work great, the problem is that we cannot add new workstations!

Hope someone could have a clue

Thanks in advance

Best regards!!!