Skip to Content
author's profile photo Former Member
Former Member

J2EE and J2EES Ports not shown on http://hostname:8101/msgserver/text/logon

Hello,

via IE P4 and other ports can be shown with URL http://hostname:8101/msgserver/text/logon.

But on my solution manager I can only see following:

version 1.0

J2EE8305100

P4 hostname 50004 LB=1

P4S hostname 50006 LB=1

P4HTTP hostname 50005 LB=1

JC_hostname_SMH_00

SDM hostname 50018

After installation only the JC_hostname... and SDM entries where shown.

Therefore I followed note 1878116 and did a Kernelupgrade from 720_EXT to 721_EXT with latest dw-binaries (I had already latest 720_EXT Kernel binaries!).

Now missing P4 ports are shown but not the J2EE and J2EES entries.

If I have a look into SMICM - menu Goto - HTTP Plugin - Application server - show data J2ee Server is shown as configured with TRUE and J2EE HTTP Port is 50000 and J2EE HTTPS port is 5001:

ABAP Server operational = TRUE J2EE Server configured = TRUE J2EE HTTP port = 50000 J2EE HTTPS port = 50001 J2EE Server operational = TRUE Default root access handler = AS Java URL Prefix Table loaded = TRUE

So, what is the problem at this point that data is not shown in URL?

Regards,

Julia

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

4 Answers

  • Posted on Jul 24, 2013 at 12:36 PM

    What are the results of a netstat? I also recommend attaching the output in a file vs pasting into the thread.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Jul 24, 2013 at 03:39 PM

    Hi Julia,

    Try this link

    http://<msg_server_host>:<msg_server_port>/msgserver/text/logon?version=1.2

    Regards,

    Divyanshu

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jul 25, 2013 at 11:55 AM

    Check status of AS Java instance (in your case status of server0 process). It should be in statte "Running". When status of server0 process is not 'Running' you will have the following output.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 03, 2013 at 01:16 PM

    After reboot all data is shown. Don't know why...

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.