Skip to Content
avatar image
Former Member

Could not install LSOFE 604 on NW 7.02

Hi,

As per SAP reference, LSOFE 604 can be installed on NW 7.02. SAP reference is attached in this message as well.

However, while starting the installation of LSOFE 604, system asks for component release 605.

Please suggest if there is another way to install LSOFE 604 on NW 7.02.

Regards,

Abhishek Kalra

LSOFE 604.png (83.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Jul 23, 2013 at 07:56 PM

    I am afraid you are out of luck. Only the SAP_BW and SAP_BS_FND can be on 702, the Basis system has to be on 701. Is there a specific reason you can't install LSOFE 702?

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 23, 2013 at 08:16 PM

    Hi,

    For LSOFE 604:

    There are two conditions that should be met:

    1.

    Main ComponentsComponentReleaseValueSAP_APPL*FSAP_BASIS701T

    Support PackagesPackageValueSAPKB70101TSAPKW70101T

    Add-On ComponentsAdd-OnReleaseValueSAP_BS_FND701TSAP_BW701T

    Other ConditionsComponentReleaseValue -

    All Conditions Must Be Met Simulataneously!

    2.

    Main ComponentsComponentReleaseValue - Support PackagesPackageValue - Add-On ComponentsAdd-OnReleaseValueSAP_BS_FND702TSAP_BW702M Other ConditionsComponentReleaseValue - All Conditions Must Be Met Simulataneously!

    And for 605, we have

    Main ComponentsComponentReleaseValueSAP_APPL*FSAP_BASIS702T Support PackagesPackageValueSAPKB70203TSAPK-70201INSAPBSFNDTSAPKW70203TAdd-On ComponentsAdd-OnReleaseValueSAP_BS_FND702TSAP_BW702T Other ConditionsComponentReleaseValue - All Conditions Must Be Met Simulataneously!

    And this meets with NW 7.02

    Regards,

    Divyanshu

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 23, 2013 at 09:20 PM

    abhishek kalra wrote:

    As per SAP reference, LSOFE 604 can be installed on NW 7.02. SAP reference is attached in this message as well.

    However, while starting the installation of LSOFE 604, system asks for component release 605.

    Please suggest if there is another way to install LSOFE 604 on NW 7.02.

    What does "as per SAP reference" mean? Your information is incorrect, NW701 is required for LSOFE604 as where NW702 is required for LSOFE605. See SAP note 503907 for details.

    https://service.sap.com/sap/support/notes/503907

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi ,

      You can ignore that . just check that our sap_basis is 701 as LSO is portal component.

      just download and install through SAINT

      It may prompt for xml stack file which you cannot generate.

      Search in google for script that bypass xml file.

      It will work.

      Regards

      Yugandhar