Skip to Content
avatar image
Former Member

Enabling the multiple logons

Dear All,

For Enabling the multiple logons in Quality system. i did activate below profile parameters.

login/disable_multi_gui_login = 0

login/multi_login_users = QTSD05,QTFICO01,QTFICO02,....etc

And restarted the system, After that it was not reflecting to allow multiple logins for specific users.

Kindly suggest, if any changes require.

-----

Thanks & Regards,

Vijay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Jul 22, 2013 at 07:22 AM

    Hi,

    If you would like to allow  multiple logon for specific users, you need to set

    login/disable_multi_gui_login = 1

    login/multi_login_users = QTSD05,QTFICO01,QTFICO02,....etc

    After that, only the uer specified in login/multi_login_users are allowed to do multiple logon.

    Thanks.

    Jim

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello,

      Goto RZ10---> Assign paramertter for mulltiple logo for particular user

      login/disable_multi_gui_login = 1--->copy--->Save

      Then maintain parametr login/disable_multi_gui_login = 1 in profile director at OS level

      then restart server.It will take effect after restart server.

      WARM REGARDS,

      PRABAHARAN B

  • Jul 22, 2013 at 07:54 AM

    Hi Vijay,

    I understand you might be testing the behaviour of this parameter in QAS before implementing in Production/

    Please maintain the profile parameter as suggested above in Default profile.So that it is applicable to all the application servers in Production.

    Hope this helps.

    Regards,

    Deepak Kori

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 22, 2013 at 07:56 AM

    Hello

    If the parameter login/disable_multi_gui_login is set to 0 then it will allow multiple logons for all users.

    You need to set login/disable_multi_gui_login to 1 and then maintain the exception list using the parameter login/multi_login_users to get it working.

    Regards

    RB

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear All,

      I tried all the above, but no luck.

      Same problem, multiple logins  not allowing.

      For second time login below message appearing with popup.

      You are going to login 2 times!!!! Which is not allowed

      Kindly suggest.

      -----

      Best Regards,

      Vijay

  • avatar image
    Former Member
    Jul 22, 2013 at 03:48 PM

    Others have already mentioned how to use the 2 parameters correctly.  I just want to add, that you can run program RSPARAM in transaction SE38.  It shows you the currently active value of all system parameters and where they come from.  (Double click on a parameter for details.)  For instance, you might have maintained the default profile, but there are still entries in the instance profile(s) that overwrite it.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 22, 2013 at 08:15 PM

    Hi Vijay,

    You should setup the parameter in default profile for the changes to be effective for CI and Application servers. if you have this parameter added in both Default and Instance profiles, the value in Application server will be applied to that application server.

    - Sri.

    Add comment
    10|10000 characters needed characters exceeded