Skip to Content

Disable Pop-Up for View file

hi All,

Q-1) I am facing an issue at one of my recent client's (I don't remember seeing any pop-ups earlier). I was asked by client if there's any possibility to restrict seeing below pop-ups (Even after I select the checkbox for – Remember My decision). This is happening when I try to Open (Double-click) or Edit the file.

Please suggest if we can control this process. PFA document for screenshots.

Q-2) How do I disable the pop-up for Log field?

I have referred to below thread, but ended with no resolution. I am not sure - why I don't see the 'Log field' entry at Document status level. I remember seeing it somewhere in config tho.

http://scn.sap.com/thread/1399819

-Thanks & Regards

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jul 31, 2013 at 11:59 AM

    Hi,

    this kind of pop-up is due to the new SAPGUI security settings. You can disable this pop-up in the SAPGUI options at topic 'Security' and settings the status to 'Disabled'.

    Best regards,

    Christoph

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 10, 2013 at 12:19 PM

    Follow instruction as suggested by Christoph, see screenshots below for settings in SAPLOGON PAD.


    untitled.GIF (8.3 kB)
    untitled1.GIF (27.8 kB)
    Add comment
    10|10000 characters needed characters exceeded