Skip to Content
author's profile photo Former Member
Former Member

No data is uploded

Hi

One of my ODS is getting uploaded from 2 infosurce.

But i see that ODS is getting uploaded from 1 infosource successfully but there is no data pulled from other infosource. upload finishes successfully with out giving any error mesg, but still it doesnt pull any data. No data is pulled to PSA also.

So how can i check why is it not pulling up the data.

Regards,

Rohini

Add a comment
10|10000 characters needed characters exceeded

Related questions

8 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 16, 2005 at 03:56 AM

    Hi Rohini,

    Seems strange. Perhaps you can retry the load for the line item and see what happens.

    <i>i wanted to know how does data mingled in the data target in the ODS when loaded from 2 infopackage?</i>

    If the update rules is set to overwrite(default) then for the same set of key fields the second infopackage data will overwrite the key figures already existing in the ODS. If some of the key figures were not loaded by the header data then the line item data would be filled for that.

    One suggestion - In normal BW systems you would find 2 ODS in a case similar to yours - One for header data and one for line item. But thats the not case of the problem for data not being uploaded.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 16, 2005 at 03:11 AM

    Hi Rohini,

    There are few things to be checked:

    1. Check the RFC connection for the source system in sm59.

    2. Go to RSA1 -> source system -> Check.

    3. Check whether you have authorization to pull the data.

    4. Check for any short dumps on the source system.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Rohini,

      Your initial question has been answered by many of them.I do have the same thing to say,but for the last question of how data is stored when you mingle it from two infosurces is ,the records are appended if the selection keys or primary keys are different, but if the primary keys are the same then it overwrites.

      There isnt much problem here when you upload from two different infosources.The data integrity is maintained based on the design.

  • author's profile photo Former Member
    Former Member
    Posted on Sep 16, 2005 at 06:35 AM

    Hi Rohini,

    It seems like there is no changed records in the source system hence no data was updated. Did you do a RSA3 check for the delta load.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 15, 2005 at 10:50 AM

    Hi Rohini,

    Do you have active update rules for the second infosource?

    Best regards,

    Eugene

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 15, 2005 at 10:53 AM

    Hi Rohini,

    I think you need to check your source system for the second datasource. Are there relevant data to extract? Are there any errors documented in the syslog or the joblog? Do you have a wrong selection in your infopackage?

    regards

    Siggi

    PS: what are the ds you are working with?

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 16, 2005 at 06:44 AM

    Hi Rohini,

    Just check if any of the previous loads ended in errors and hence the system is not picking the deltas.

    Bye

    Dinesh

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 16, 2005 at 07:06 AM

    Rohini,

    So, do you use a generic DS? Did you create a generic delta?

    Have you ever load delta through this DS?

    Best regards,

    Eugene

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 07, 2005 at 06:23 AM

    Hi rohini,

    If you have already checked the data in RSA3 and the data is there i suggest you to check one thing.Use LBWQ transaction and in the screen that opens please check for the status.If the status is "nosend" then from the menu select the option "Reset Status".

    venkat

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.