Skip to Content
avatar image
Former Member

Access Method F and G

Hi all,

We have tried to print using two different output device, both with same setting in SPAD except for the Access Method, one with F, and another with G (frontend print with control technology).

Other configurations are as follow:

Device type - ZSWIN: Rel 4.x / SAPlpd 4.09+ ONLY
Host printer - __DEFAUL

With access method G, we are able to print from tray #2. However, the printout's alignment seems to be a bit out (some characters on the right side not printed).
Is it possible to adjust this, so that the printout is the same as when we are using access method F?

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 18, 2013 at 01:42 AM

    The control of this would be either the device type ZSWIN or within smartforms/sapscript; changing how a printer controls printing within SAP is not the option.

    What is the full layout of printing when the user prints with method G vs method F?  My thought here is that a different printer or Windows driver is being used in your process...

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Can you include another printer into the equation, that uses a different Windows print driver? 

      Can you include another PC into the equation (I don't think it matters, but knowing x32 or x64 may be good to know also)?

      Version of SAP GUI?

      Is there a newer driver for the Windows side that can be tested?

      Is there a print server in your scenario?

  • avatar image
    Former Member
    Jul 19, 2013 at 11:05 AM

    Hi,

    The Access method G or F should not affect the alignment if the same device type etc is used.

    Check if the Horizontal Move setting in SPAD for the output devices are the same. See the KBA 1656773 for details how to check this. This setting can be used to adjust the alignment so it could help you.

    You have to create a new spool after changing the setting.

    Regards,
    Aidan

    Add comment
    10|10000 characters needed characters exceeded