Skip to Content
0
Former Member
Jul 17, 2013 at 06:29 AM

Error loading data from R/3 to ODS

21 Views

Hi All,

I am getting an error when trying to load data from R/3 DataSource (0FI_AA_11) to the SAP defined ODS (0FIA_DS11). In the InfoPackage, i tried with all options (only PSA, only Datatargets, PSA and data targets). Also i tried Initialization and Full update. The data is not loaded into PSA either. The error which i get is:

------------------------------------------------------------------
Error message from the source system

Diagnosis
An error occurred in the source system.

System response
Caller 09 contains an error message.

Further analysis:
The error occurred in Extractor .
Refer to the error message.

Procedure
How you remove the error depends on the error message.

Note
If the source system is a Client Workstation, then it is possible that the file that you wanted to load was being edited at the time of the data request. Make sure that the file is in the specified directory, that it is not being processed at the moment, and restart the request.
------------------------------------------------------------------

Details: Red symbol appears only before this message.
------------------------------------------------------------------

Error occurred in the data selection

------------------------------------------------------------------

I checked st22. There were no short dumps.
I checked sm12. No locks.
I checked sm21. No problem even in there.
I checked sm37. Job says finished.
Also, i don't think there is problem with the connection, since i was able to extract data with other standar Datasources.

Could someone please help.

Regards,

Sudheer.