Skip to Content
author's profile photo Former Member
Former Member

Installation error...CJS-20063 No appropriate Instance found

Hi,

XI Installation Fails

Installion of new XI 3.0 Sr1 system on aix 5.3.

Error is when running sapinst. Select "Exchange Infrastructure" then

immediately error occurs. Error says that no central instance is found although Central instance

exists. WE already installed ABAP+JAVA Sr1 Unicode and performed all

system checks on this.

We did apply the BASIS patches (to sp13) prior to the JAVA Add-In

installation. Could this be the issue? If so does anyone know the solution. We have no taken a backup to go back.

Thanks

Jim

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 15, 2005 at 03:16 AM

    At what option you are getting this error ?

    regards

    SKM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We ended up re-installing and only using sp12.

      On aix 5.3 for some reason files get corrupted .. espesially the msclients file in the kernel....

      This may be the way or partitions are installed but we have got this problem on EP6 installations also.

      SP12 installation worked ok.

      Thanks for help

      Jim

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.