Skip to Content
avatar image
Former Member

Characterstics Phrase disablement

Dear Experts,

I do have created a custom characteristics and assigned to standard class. complete the same activity in Development and Quality system and it works well as expected.

Now I have replicated the same steps in production but here facing an issue,

This characteristics is for free Text type with Numeric format.

I have maintained data as follows,

The 2 yellow highlighted characteristics are custom one which are newly added. One for Numeric Free Text and other for Char Free Text.

now if we see the output, it is something as shown below,

<**Phrase does not exist:0,334 - **>

mmJG

As you can see, getting error that, <**Phrase does not exist:0,334 - **>

but the point is that, this characteristics is not a phrase enabled one. it is kind of free text. also, template is not a problem as same template i have imported in Production which I've used in Development and Quality and there it works fine.. so I feel something wrong with characteristics only.

Also, the First Characteristics only facing an issue, second characteristics is working as expected - mmHG

Below are screen shots of characteristics properties,

Can anybody guide me, how to overcome this issue?

Kindly Advise.

PS: Deleting the characteristics and creating a new one is my last option as it required a LOT of Approval as this is production system.

Thanking you,

Regards

Amol

CT04-Basic Data.jpg (104.7 kB)
CT04-Values.jpg (95.7 kB)
2.jpg (140.2 kB)
1.jpg (10.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jul 16, 2013 at 12:25 PM

    Hi Amol,

    The two first screenshots don't seem to appear. Could you post them again ?

    Thanks !

    Regards,

    Philippe

    Add comment
    10|10000 characters needed characters exceeded