Skip to Content

APO macro: "Do not init Auxiliary Table" cannot be changed

Hi experts,

I want to put 3 macros into a composite macro. Macro1 is setting a layoutvariable which is being used in macro 3 to control behaviour etc. I face the issue that I cannot activate the macro option "Do not init Auxiliary Table" within macro3 .. this works only for macro1. I have checked OSS for any known bugs in the macro workbench etc. but haven't found anything.

Any hints why this option is sometimes not changeable ?

Regards

Thomas

Issue macro WB.jpg (356.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jul 16, 2013 at 09:16 AM

    Hello,

    This is not a system bug.

    If you have already any auxiliary key figure used in your macro, you cannot change this flag. This flag is only changeable in newly created macros, or macros without any auxiliary key figure used.

    The way to set this is to create a new macro, set the flag, and copy the macro's content to the new macro.

    Best Regards,

    Ada

    Add comment
    10|10000 characters needed characters exceeded