Skip to Content
avatar image
Former Member

SH party not populating in Invoice Item

Hi,

The Ship-to party is not populating in the invoice item level.

I checked the partner determinations & copy controls. Everything seems to be in order.

Please let me know if there are any other settings/ programs that i can check

thanks for your help

Narain

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Jul 12, 2013 at 04:37 AM

    Hi,

      This is a Standard phenomena that Only Sold to party,Bill to party and Payer will be Displayed in the Invoice

    Ship to party will be Displayed in the Delivery

    if you still need Shipt to party you can assign the partner fucntion under Partner Determination for Billing Header.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 12, 2013 at 09:27 AM

    Hi Narain,

    if the ship-to party is maintained in the item partenr procedure assigned to the billing type (transaction VOPA), then ship-to party should be present.

    Is the ship-to party present in the previous documents ?

    Is the ship-to party present in the sold-to party master data ?

    Best regards,

    Ivano.

    Add comment
    10|10000 characters needed characters exceeded

    • Narain,

      When you say -

      2. No, the SH is not present in previous documents as well

      Do you mean that SH is not present in the delivery?

      Without a SH how would a delivery document be created?

      Added: I am assuming that the process has delivery related billing. Please confirm.

      Message was edited by: T W - added in blue color