Skip to Content
avatar image
Former Member

SLT - Replication of DD*-Tables

Hi all,

I am facing the following issue setting up our SLT landscape.

I am creating my configuration in t.code LTR in the SLT server. So far everything is working fine. The schema in the HANA database has been created. The tables DD02L, DD02T and DD08L show in the data provisioning section of the HANA Studio. According to the HANA studio the replication of these basic tables has been scheduled. But nothing happens...

Checking the trigger status in LTR gives me yellow traffic lights.  Even after same hours I got the same status. Further more it seems that the creation of the logging tables in ERP does not work properly as well. There are some tables in the respective namespace but these are not activated correctly. The RFC connection works properly according to a connection test SM59.

I have applied all major notes in ERP and SLT. But the result did not change.

I really appreciate any comment or hint which may help me to finalize my real time scenario.

Thank you!

Systems involved:

Source System:

ERP 6.0 EHP 5

DMIS 2011_1_700 SP3

SAP_BASIS    702    0012    SAPKB70212

SAP_ABA    702    0012    SAPKA70212   

SAP-Kernel :  720_REL Patchlevel 300

Oracle 11.2

SLT-Server:

DMIS    2011_1_730    0004

SAP_BASIS    730    0005    SAPKB73005

SAP_ABA    730    0005    SAPKA73005

SAP Kernel 720 Patchlevel 401

DBSL Patchlevel 327

Target System:

HANA 1.0 SPS 05 Revision 52

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Jul 24, 2013 at 07:55 PM

    I was having a similar problem. After applying note 1810627 the problem was solved.

    Add comment
    10|10000 characters needed characters exceeded

  • Jul 11, 2013 at 03:29 PM

    HI Peter,

    have you checked TX: LTRC and the application log there?

    Can you share some screenshot of LTR and LTRC, then it is easier to check the issue.

    Best,

    Tobias

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jul 11, 2013 at 04:24 PM

    Hi,

    Even we are facing similar issues. I am not sure about the proper solution.

    A temporary workaround we found is to stop and restart the jobs from LTR t-code, the status changes to 'in progress' from 'scheduled'.

    Hoping to find a better solution.

    Regards,

    Rashmi

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      For future generations. Our problem was solved with the help from note 1824710 - Installation/Upgrade SLT - DMIS 2011 SP4 / 2010 SP9, namely section 4.

      4. Installation of DMIS 2011 SP 4 or DMIS 2010 SP9

      With DMIS 2011 SP 4 and DMIS 2010 SP9 a change in the transport functionality of the Migration Enginge which is also used in the Replication Server was shipped. If you install DMIS on a system for the first time and the installation of the AddOn and the support packages are done in one queue, some of the required standard objects are missing and therefore the definition and generation of load and replication objects will fail with message "Internal error when generating object der Regel NOOP". The issue only occurs on the central system and will be fixed with the next support package and can be solved in the current support package using note 1830248.


      So we applied note 1830248 and the problem was solved.

  • Nov 06, 2013 at 08:36 AM

    Hello Peter,

    following with Evandro's comment; have you checked the last correction notes related to SLT replication? We had the same issue and was solve it after applying correction notes until correction 16.

    Hope it helps!

    Edgar.

    Add comment
    10|10000 characters needed characters exceeded