Skip to Content
0
Former Member
Sep 14, 2005 at 12:30 PM

NW04 SR1 WAS6.40 Java Installation

17 Views

Hello everybody,

I am installing NW04 SR1 WAS6.40 Java for my Portal. The platform is MS SQL - Windows XP Professional 2002 SP1.

I am connected to my company network through VPN and trying to install it on my laptop. It has enough space on HD and the RAM is 1 GB. JDK Version : j2sdk1.4.2_08. I have set the JAVA_HOME and path too.

Just to bring to your notice, i am using MS-SQL Server 2000 SP3 with proper collation but it's a Personal Edition, not an Enterprise Edition. My OS doesn't support the Enterprise edition. But if that was a problem, it would not have created the db and would have thrown an error while checking the DB itself.

The installation stops at the 2nd last step i.e. trying to start the J2EE. This is the error which is displayed in instlog:

ERROR 2005-09-13 20:27:30

CJS-20058 J2EE Engine JC01 of SAP system GDC did not reach state "Starting Applications" after 1202 seconds: giving up.

When i look into SAP MMC, JControl is still in the stopped state and when i look at the log, this is what i get:

Thr 3340] Tue Sep 13 20:08:13 2005

[Thr 3340] *** ERROR => JStartupIGetJDKInfo: Cannot find Java class file [./JdkDetection_3500.class]. [jstartxxi.c 899]

[Thr 3340] *** ERROR => can't get JDK information (rc=-1) [jstartxxi.c 1096]

[Thr 3340] *** ERROR => node [bootstrap] not found [jstartxx.c 1388]

[Thr 3340] JControlExecuteBootstrap: error executing bootstrap node [bootstrap] (rc=-18)

[Thr 3340] JControlCloseProgram: started (exitcode = -18)

[Thr 3340] JControlCloseProgram: good bye... (exitcode=-18)

Any clue ??

Thanks in advance.

Regards,

Sunil