Skip to Content
author's profile photo Former Member
Former Member

UWL error on Netweaver EP6 Stack12

Dear UWL experts

I have a problem with the UWL.

I have installed a Netweaver 04 EP6 Stack 12 – Standard installation through the rapid installer. I have no SAP backend systems connected and all I need to use is the standard task list feature that the UWL offers.

Every time I try to create a simple task I receive the error message that I have listed below.

com.sap.workflow.util.WFTask.invokeOperation: more than one operation signature (for operation 'setAssignees') matches arguments passed

I have not configured any specific settings under the UWL administration. I have just added the standard UWL iview to my workset. Shouldn’t the standard UWL iview work without any further customization?

Thanks in advance

Cheers

John

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 14, 2005 at 02:50 PM

    Hi John,

    Have you read it ?

    http://help.sap.com/saphelp_nw04/helpdata/en/e5/fc550f79ed4131a63c540cddbfe7be/frameset.htm

    Prerequisites

    Content Management 6.0 is installed, though UWL also works without Content Management. See SAP note 702255 for details.

    Each connected SAP R/3 System has the following requirements:

    · Workplace Plug-In 6.0 is installed

    · Connection to the SAP Internet Transaction Server (ITS)

    Each user is:

    · Known to all connected SAP R/3 Systems as per role requirement (make sure that there is one-to-one mapping between the portal user and the backend user )

    · Authorized for RFC access to function group SWK1 and transaction SWK1

    Patricio.

    Message was edited by: Patricio Garcia

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Neil

      I have not created any migration only a standard portal installation by use of the SAP rapid installer based on stack 12. Afterwards I have upgraded to stack 13 and then 14, but the error has occurred since stack 12. The installation failed by I continued by use of starting SAP inst and select “continue old installation”.

      I have looked a several other dB and no duplicates exist here. I have another problem when setting user rights to KM folders, it keeps resetting each time I activate the save button. I think that duplicate entries can be the root for this problem but I can’t locate the table on where user rights are stored.

      I have tired to stop the SAP application but still I am not allowed to delete the duplicates.

      I’ll create an OSS note to SAP and hope they can provide a solution on how to delete these duplicates.

      Thanks for all your help and guidelines

      Kind regards

      John Stubbe

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.