Skip to Content
0

Bug: List of Blogs shows a new Blog, but actually it is an old one

Jan 11, 2017 at 09:03 AM

46

avatar image

When I look at the list of Blogs in the S/4HANA-Tag one blog appers quite new (2017), but wenn I open it, I see it actualy is old (2016)

I think the pictures explains it well:

best

Joachim

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Veselina Peykova
Jan 14, 2017 at 04:55 AM
0

Maybe the blog was re-tagged and published?
The blog author created another blog on the same date, when this one appeared.
The page link, which you use, I think, shows something like the date of the last update (look at how questions are displayed).

Share
10 |10000 characters needed characters left characters exceeded
Jürgen L Jan 14, 2017 at 08:15 AM
0

the revision, which is for blogs only visible to moderators, shows that it was edited


revision.png (15.7 kB)
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Thanks Jürgen,

so that’s an explanation but I still consider it a bug!

I should not get a blog presented as "newly created" (that is my assumption when I see something in the stream) if it only was "recently edited".

...back in SCN we had options to sort by date created or date changed, that was a good solution!

best

Joachim

0

I've observed the same and very much prefer to see the newly created blogs vs. newly updated (and, ideally, to have an option to sort either by last update or creation date). In absence of such option the blog roll could be easily abused by the unscrupulous authors making minor updates to drive up the views.

I do wonder though if my snazzy new RSS feeder will be able to handle this better than SCN itself. Stay tuned.

1