avatar image
Former Member

AEX 7.31: Change of port settings for IB access not accepted

Hi experts,

we had an issue with the access to the Swing-based Integration Builder on our PI 7.31 AEX (Java-Only) after installation.

The following error message appears: "Cannot connect to server using message server":

Since this has to do with the parameter setting of com.sap.aii.connect.directory.mshttpport in the XPI Service: AII Config Service I have changed the parameter to the correct port number 8101 (according to SAP Basis).

After restart of the Java instance, the ESR access works perfectly, however Integration Builder still doesn't work.

When I check the Aii-properies in the Administration page, the new port value is not accepted, still the old one is there:


Update of the repository value however worked:

We already tried to restart the Java instance several times, however the value in the XPI Service: AII Config Service is set correctly, but is afterwards not set and visible in the properties page.

Did I miss anything? Or is this a bug?

Thank you all for your help and Best Regards

H.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Jul 09, 2013 at 04:38 AM

    Hi Harald,

    Can you please create new aii property for Directory alone.As you said you cannot allow to edit, so pelase create new aii property and set the value.Hope you can start work in IB.If this works ,go ahead to delete the old aii property .

    sometimes you may face some strange things in PI 😊

    reply me still not able to solve this.

    Thanks,

    Satish

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Satish,

      Great! Thanks a lot for that guidance! It worked and IB is starting up again.

      Marked your answer as correct!

      Thanks again and Best Regards

      Harald

Skip to Content