Skip to Content
0
Former Member
Jul 05, 2013 at 12:06 PM

Wrong repository client version after updating to Rev.56

16 Views

Hi there,

I've just updated from Rev.48 to Rev 56 (Client and Studio) and now getting the following error when I try to activate a file in an xsjs app:

Required repository client version is 0.13.2, but current version is 0.12.0 Opt

It seems I got the wrong version of regi.exe - but where do I get version 0.13.2 if not with the latest sap hana client?

Thanks for your help!