Skip to Content
0

SAP BW7.3 Upgrade issues - Missing datasource/infopackage

Jan 11, 2017 at 07:53 AM

227

avatar image

Dear Guru,

We recently upgraded our BW7.0 system to BW7.3 ( Test system) and after upgrading we noticed that the process chains fail and upon futher investigation observed that the info packages are missing and no link to the data source.

According to Basis Team, source system connection is ok.

SCC4 looks ok ( when compared to live system).

Have run RS_TRANSTRU_ACTIVATE_ALL & RS_TRANSTRU_ACTIVATE_ALL( single Datasource) but of no help.

Have check the notes1489064 but not of much help.

1. When i tried to display variant on load process type --> Object ZPAK_xxxxxx8NZL2XG does not exist in objekt version A for object type InfoPackage (ISIP)

2. I notices the 7.x data source is seen as 3.x data source after upgrade.

Have checked the document but some steps cannot be perfomed because of missing icons.

https://archive.sap.com/discussions/thread/1887972

Kindly help.

regards,

Chanda.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Raf Boudewijns Jan 11, 2017 at 08:04 AM
0

did they delete and recreate the source system (instead of running a normal BDLS)? if so, you have lost all your source system dependent objects I'm afraid...

Share
10 |10000 characters needed characters left characters exceeded
Chanda Janardhan sudhir Kumar Jan 12, 2017 at 08:31 AM
0

Hi Raf Boudewijns,

Yes when we identified this issue our Basis guy did delete and recreate the source system.

Any workaround?

Thanks,

Chanda

Show 1 Share
10 |10000 characters needed characters left characters exceeded

if you have created (and released) a transport with source system dependent objects beforehand, you can still fix this (see OSS note 886102)... otherwise I would say: start over with the most recent backup of your system (from before the upgrade) and carefully read the mentionned OSS note before starting anything upgrade related

0
Roland Kramer
Jan 13, 2017 at 11:44 AM
0

Hello Chanda

I afraid to say, but Raf is right here.

An unsuccessful BW Systemcopy prior to a Test Upgrade is the most common error of screwed SAP BW Upgrades all Releases. To do a proper SAP BW Systemcopy follow the recommendations of the SAP BW Systemcopy

Details for the SAP BW Upgrade is available as well.

Best Regards Roland Kramer, PM SAP EDW

Share
10 |10000 characters needed characters left characters exceeded
Chanda Janardhan sudhir Kumar Feb 22, 2017 at 07:22 AM
0

Hi Raf Boudewijns and Roland Kramer,

We could not do any thing to get our source system up.

Have restored our system back and upgrade again. Now looks ok.

Thank you for your time and sughestions.

Regards,

Chanda

Share
10 |10000 characters needed characters left characters exceeded