Skip to Content
0
Former Member
Jul 03, 2013 at 09:35 AM

Data Services compatibility with BO4.0 SP6

22 Views

Hi

We are currently considering upgrading to BO4.0 SP6, but when reading SAP Note 1740516 no version of Data Services is certified with that version of BusinessObjects (at least not in any of the current patches). This was confirmed with SAP support, but I was informed that this in the future it's subject to change.

Does anyone have input on when BusinessObjects once again will be certified for Data Services? Whether it will come in one of the patches for BO4.0 SP6 or we will have to wait for SP7, or if it will be included in a future version of DS?

Kind regards

Christian