Skip to Content
Former Member
Jun 27, 2013 at 06:53 AM

DB export - Executable directory 'undefined' must exist


Dear all, I've finished test heterogenous system copy for development and QUA SAP ECC 6.0 systems (HP-UX 11.32 Oracle to RedHat 6.4 Oracle, SAP Central ABAP system Non-Unicode. Now I tried to perform test heterogenous system copy for production SAP ECC 6.0 on HP-UX 11.32 Oracle to RedHat 6.4 on VMware. For the Export of DB Instance, on the step for Update Database Statistics I had to do the statistics manually because our schema is still SAPR3 but the tool use Schema SAPSR3. I've manualy prepared the update statistics with :
brconnect -u / -c -o summary -f stats -o SAPR3 -t all -m +I -s P10 -f allsel,collect,method,precision,space,keep -p 4 Then I checked skip update db statistics. But when I tried to do the DB instance export I got the error on the phase 2 of 4 - Update database statistics:
"FCO-00011 The step stepPreconditions with step key |NW_Export|ind|ind|ind|ind|0|0|NW_Export_Pre|ind|ind|ind|ind|actionPre|0|NW_ORA_Statistics_Update|ind|ind|ind|ind|ora_update|0|stepPreconditions
was executed with status ERROR ( Last error reported by the step: Assertion failed: in NW_ORA_Statistics_Update.stepPreconditions:
Executable directory 'undefined' must exist)." I used 70SWPM10SP02_1-20009698.sar Software Provisioning Manager 1.0 SP02 for NW 7.0x. I couldn't find any similar error for SWPM or sapinst on SAP Notes or on the forums. Can anyone please suggest how to solve this error? Thank you in advance. Best regards,