/scripts/ahub.form.attachments.js
0

[Bug] Status 400 - Bad Request When using new Tab for Google Chrome

Jan 11, 2017 at 12:09 AM

148

avatar image

I keep on getting "HTTP Status 400 - Bad Request" when I use a New Tab in Google Chrome to skip to a separate Post ... Refreshing / Using Prev-Next buttons / Copy-Paste-ing URL in new Tab has the same negative result. Only when waiting some time and / or going back to the Base-URL and resubmitting the specific URL helps ...

I've found this mainly (only?) happens in the answers.sap.com - section, as I've not come across it yet when opening Tabs for Blog-posts I believe ...

Very frustrating! Google Chrome is my favourite Browser and I'm almost inclined to switch to FireFox again because of this. I do not experience anything like this on another Browser ...?

(Sometimes I also get the same error when posting a Comment (regardless of a separate Tab), loosing all written content ... <sigh>)

Currently on Google Chrome version "55.0.2883.87", both in locall install as in PortableApps-version ...

Any pointers? Thanks for looking into it ...

10 |10000 characters needed characters left characters exceeded

How's this for some meta humor (and yes I get the same issue):

1

do you have statistics how often this page was already called ?

0

So I was leaving you a comment in Chrome, but when I hit "Submit" nothing happened. Earlier when I tried to upload the picture above (also in Chrome), it wouldn't upload so I switched to FF. Anywhow I'm in FF now where things seem to work. Back to my original response to you:

This page we're on? It hasn't gotten enough traffic yet to show up in Omniture (which has some limits for low-traffic pages that I won't bore you with here) but the on-page counter shows 10, so low. I'm getting this issue fairly often however with different content, so it's not just related to this particular page, just thought it was funny that I got this error on the page talking about the error.

2

Oh the irony ...

0
* Please Login or Register to Answer, Follow or Comment.

0 Answers

Skip to Content