Skip to Content
0

SAP Library not working from SAP system "Internet Explorer cannot display the webpage" ?

Jan 10, 2017 at 11:31 PM

141

avatar image

Hello

After updating our EHP7 FOR SAP ERP 6.0 (which is based on

SAP NETWEAVER 7.4)sap HELP Library files using PLAINHTM from

50112721 & 50126113 on our solution manager server which acts like a web server,the SAP HELP Library is not working & displays error

"Internet Explorer cannot display the webpage"

SR13 is already configured but I am not sure on which port to use in it

Kindly please help

Thanks

Shradha

n8cbf.png (7.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
shradha sampat Apr 05, 2017 at 07:14 PM
0

Thank you for the replies !! We were able to resolve the problem by changing the order of installation

1. Netweaver documentation

2. ERP 6 documentation

3. ERP6 EHP 7 documentation

Thanks

Shradha

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Thanks for posting your resolution, Shradha. Please go ahead and mark your own answer as "accepted" (and close the question), so others who search on this can see that it has a right answer.

Cheers,
Matt

0
Josué Zamora Feb 21, 2017 at 10:17 PM
0

Hi Shradha

For PLAINHTMLHTTP you should use web server, like Apache, IIS or u can use ABAP As Web Server, following the instructions in

SAP Note 11019805 - PlainHtmlHttp: Web AS ABAP as Web server

In this note specify this:

Field 'Server':

Here, you have to enter the server that Web AS ABAP is running on. As the port number of the HTTP port of the Internet Connection Managers (ICM) on the Web AS ABAP. You can verify the port using transaction SMICM 'Goto -> Services'.


Regards.



Share
10 |10000 characters needed characters left characters exceeded