Skip to Content
0
Former Member
Jun 25, 2013 at 04:05 PM

[VERY URGENT] Fail Loading Data into BPC Cube with Package Success

235 Views

Hello experts,

I really need your expertise with maximum urgency: my project is in final stage (with go-live next week) and suddenly in one of the Environment models, the packages seem to present SUCCESS and the data is not loaded into BPC Cube.

Please look at both scenarios:

Scenario 1: Load data into BPC Cube from Infoprovider with package /CPMB/INFOPROVIDER_UI

1. Transformation file perfect with no errors and SIGNEDDATA correctly maped;

2. Standard package /CPMB/INFOPROVIDER_UI;

3. Status of execution:

"

Task name CONVERT:

No 1 Round:

Reject count: 0

Record count: 272

Skip count: 0

Accept count: 272

Task name LOAD INFOPROVIDER:

Submit count: 0

Reject count: 0

model: FINANCE. Package status: SUCCESS "

Have consulted the process chain logs, and all GREENs but NO DATA in CUBE!

Scenario 2: Load data into BPC Cube from Custom Logic BADI (with WRITE ON)

1. Custom Badi designed to manage data;

2. Package defined to call BADI with WRITE mode ON;

3. LOGS:

Package Log:

41520 RECORDS HAVE BEEN WRITTEN BACK.

WRITING TIME :496084.72 ms.

SCRIPT RUNNING TIME IN TOTAL:578.76 s.

LOG END TIME:2013-06-25 11:30:43

This only happens with FINANCE model of our environment. For the other models, both solutions/packages work just fine.

Please share some ideas. I have read all the other articles in the forum, and none of them was the same situation.

Thank you,

Raquel ๐Ÿ˜Š