Skip to Content
avatar image
Former Member

SAP Hybrid Application Toolkit 1.22.2 not installable

Hallo all,

has anyone already managed to successfully install or update HAT to Version 1.22.2 ? If yes (for it is an urgent matter in terms of development) I would be glad to get any Information whether it worked as described in the Installation guide ( https://help.hana.ondemand.com/webide_hat/frameset.htm?8259d90bb9914971a6fb6d5086a4a595.html ) or whether there are neccessary changes.

My component versions are exactly as described in the guide but I always end up with an error while building the companion app. I attached the log with the error (build.txt) as well as the Androidmanifest.xml as a txt-file.

Any help would be greatly appreciated for I saw similar Errors in several posts but no solution yet.

Thank you, best regards Alexander

build.txt (13.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers