Skip to Content
avatar image
Former Member

Auto-Login Not Working

Hi there,

I am pleased that work has been done on the auto-login to SCN, but unfortunately the auto-login doesn't work for me... I have to click on the login button before it logs me in (without asking for username and password)... It lasts for a short while, but if I close all sessions and start again later then it requires me to click the login button again.

I am not using SSO. I am using FireFox 21.0, Widnows 7.

It's not a huge problem because it just means a few extra clicks and some time waiting for the login, but after reading the post at http://scn.sap.com/community/about/blog/2013/06/03/auto-login-enabled-for-good I thought I should raise the issue...

Cheers

David

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 20, 2013 at 03:03 PM

    Hi David,

    there is a session cookie IDS_autoLoginChecked which if present will prevent the auto login. Closing the browser should delete the cookie, but you can try to do it manually.

    Also did you check the Remember Me option in the login screen?

    Best,

      Oliver

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      @Oliver Kohl

      I deleted that cookie manually, and now extra click is not required for auto-login.

      Closing the browser was not deleting cookie automatically because of Firefox start setting "Show my windows and tabs from last time".

      Former Member ,

      Since you are using Firefox, use keyboard shortcut Ctrl+Shift+Del to delete all cookies. Next login with Remember Me option would solve the issue.