Skip to Content
0
Former Member
Jun 11, 2013 at 03:08 PM

Problem with SAP NetWeaver 7.31 installation on RHEL 6.4

45 Views

Hi Experts,

I am trying to install SAP NetWeaver 7.31 AS ABAP on RHEL 6.4 Amazon cloud instance (EC2), but the installer fails with the below error message. Any thoughts on how to resolve this issue?

Error Details:

CJS-00030 Assertion failed: in

function (role, readAccountData) {

if (readAccountData === undefined) {

readAccountData = true;

}

NWUsers.trace("NWUsers.getAccountData(", role, ")");

this._initAccountData();

ASSERT(arguments.callee, this.haveAccountData(role), "role " + role + " is not created yet.");

var ad = this._readAccountDataFromKeydb(role);

if (readAccountData) {

ad = this._readAccountData(ad);

}

var masterpwd = this.getMasterPassword();

if (ad.password == "" && this._useMasterPasswordForAccountData(ad) && ad.type == "USER" && masterpwd !== undefined && role != NWUsers.roles.J2EEGuest && !ad.locked) {

ad.password = masterpwd;

}

NWUsers.trace("NWUsers.getAccountData(): ", dump_properties(ad));

return ad;

}

role SQD_DBSID is not created yet.

Thanks,

Birla.