Skip to Content

Unable to add new system in SAP HANA Studio on Cloudshare VM

Hi,

I subscibed for SAP HANA services being provided by the cloudshare to go through OpenSAP courses online. It used to work as expected. I created the HANA system, repository and a project. Server status was GREEN and working as expected.

I restarted the system and then whenever I want to do any changes on the SAP HANA Repository or Project Explorer, the changes are not getting Checked/Committed/Activated on to the server. I tried many times but in vain.

Finally, I deleted all the things which I created in HANA Studio including the HANA System on SAP HANA Systems tab, repository on SAP HANA Repositories tab and the Project on Project explorer. I started to create from scratch and tried to add the HANA system again in the HANA Studio but it is throwing the attached errors. SAP HANA SPS5 server provided to me is up and running.

Please help as I am stuck up for the past one day and not able to continue with my Open SAP courses and I need to submit the assignment by today EOD.

Thanks,
Harish Kalla

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Jun 10, 2013 at 11:33 AM

    Hello Harish,

    Please check Unit 2 (Week 1). There they have explained how to add "regi.exe" which is a one time activity. I hope once you do this activity your issue would be solved.

    Thanks & Good Luck.

    Govind R

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 11, 2013 at 08:38 PM

    Hi,

    I too am facing the same issue when trying to Add system in SAP HANA studio on cloudshare VM.  Tried local as well.  Nothing seems to work.

    Any help is greatly appreciated.

    Thanks,

    Kavitha

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 12, 2013 at 06:01 AM

    Check if the userid and the password is correctly maintained while creating the system.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Guys ,

      Any update over this.. i am a newbie to hana.

      I am stuck, exactly in the same place as you guys point.. any help would be really great.

      Thanks

      kumar

  • avatar image
    Former Member
    Sep 26, 2013 at 02:00 PM

    Guys , i  got it resolved. its my fault on not reading the README.txt on the virutual machine

    It has the Instance details with right credentials..

    Thou nobody respond. Thanks to all  😊

    Thanks

    Kumar

    Add comment
    10|10000 characters needed characters exceeded