Skip to Content
0
Former Member
Jun 08, 2013 at 11:31 AM

ERROR while upgrading SAP B1 2007 database from PL17 to PL23

27 Views

Hi Experts,

I have tried to upgrade 2007 PL17 Database to PL23, Upgrade failed & following error occurred.

table=OHEM, qurStr=, file=d:\depot\BUSMB_B1\SBO-APA\2007B_SP0_REL\Application\ObjMgr\POGen01.c line#1151, errString=[Microsoft][SQL Server Native Client 10.0][SQL Server]Incorrect syntax near the keyword 'NOT'.

Log file is attached here

how can I resolve this error????

waiting for reply­čśŐ

Regards,

Raviraj