Skip to Content

An error has occured; could not find the document

Hello SAPERS,

I have created a webi report (BO 4.0) and gave the url iview to the portal when I try to open the iview URL in the portal for the first time it comes up with the error "an error has occured; could not find the document".

But I refresh it for the consecutive time it runs fine without any problem.

If anyone can come with the idea so that my problem solved on the first attempt itself.

Thanks,

Ram

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Jun 10, 2013 at 12:13 PM

    Thanks all,

    Sorry to react late. I had some idea to change the methodology for output, instead of creating in iframe diverted with opening in different window and now the problem has solved.

    Thanks all the help and effort. I believe this thread will help others.

    - Ramakrishnan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 07, 2013 at 04:33 PM

    May I know what is the syntax that you are using for opening the report??

    You can also check the below thread from Kumar Raghav which might be helpful

    http://scn.sap.com/thread/2077978

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 19, 2013 at 06:15 AM

    Hello all,

    The idea is to change the methodology for output, so instead of creating in iframe(my previous version), I used an interface "if_wd_window_manager" instead of iframe in Webdynpro Applications. Which will give the effect of opening result in different window and now the problem will get solved.

    Hope this is clear than my previous post.

    Thanks,

    Ram

    Add comment
    10|10000 characters needed characters exceeded