Skip to Content
0
Jun 05, 2013 at 01:47 PM

BO4 - Most stable version of Java Runtime Environment

22 Views

Hi,

We are using BO4 SP6 and had been using JRE 1.7 update 21 but was alerted to a particular note (

1809788 which had java error and resoltion was to downgrade java version even though looked like the original version should have been supported.

advice was to use minimum supported jre in this case.

How do we find the exact version of JRE used when testing BO4 SP6 or any particular service pack?

Thanks

Philip