Skip to Content
0
Former Member
May 31, 2013 at 02:23 PM

Issue when BO 3.1 upgrade SP3 to SP6

36 Views

Hi, based on SAP recommendation, the best approach for upgrading from SP3 to SP6 with path like SP3 + SP5 + SP6.

We hitting error when trying to upgrade XI 3.1 from SP3 to SP5. when launch SP5 setup file, the error popup as following:"Another version of this product is already installed. Installation of this version cannot continue".

We have none Fix Pack within SP3.

Here's the blockage for us to go beyond toward SP6.

Anyone can shed some insight of how to resolve the issue?

thank you.



Regards,
Kok Siong