Skip to Content
0
Former Member
May 29, 2013 at 03:55 PM

InfoObject 0HIERNODE is not available in Version A

621 Views

Hello

I am new to SAP Security and am stuck on a issue.

End user is trying to run a report via BEx. After filling in all the mandatory field , when the user tries to enter the value in last mandt field , an error occurs .

the error shows "500 Internal Server Error" and the Root Cause is mentioned as "InfoObject 0HIERNODE is not available in Version A" 9Please see the attachment for error details.)

Also I checked in production system and do not see any infoobject 0HIERNODE . However i do see 0HIER_NODE present . Also i tried to run the report in Regression system with the same filed values and was able to execute it successfully . So it seems the report is fine.

So is this issue related to SAP Security or will the BASIS team be of help here.

Any suggestions are appreciated.

Thanks and Regards

Kunal

Attachments