Skip to Content
author's profile photo Former Member
Former Member

SIA doesn't get registered with BI4.0 SP6 full build installation

SIA doesn't get registered with BI4.0 SP6 full build installation.

We are trying to install BI4.0 SP6 full build (Fresh install) - parallel setup with BOXI3.1 SP3 FP3.3. The installation goes without any error, however the SIA is not present.

We are unable to add a SIA node manually as well.

Platform - Windows 2008 SP2

XI3.1 - SP3 FP3.1

XI4.0 SP6 with Default install of SQL Server + Tomcat

Need to understand if we are missing something.

Regards,

Ameet

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on May 29, 2013 at 02:15 PM

    Hi Ameet,

    Side by side installation of 3.1 and 4.0 is not recommended and if we still able to resolve this issue you may face different issues in future so it would be a good choce if you go with the brand new 64 bit server machine for 4.0 installation.

    Side by side installation can be done on Unix platforms.

    Hope this helps.

    Regards,

    Sohel

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sneha,

      Thank you for your reply. We have taken care of the port numbers, the installation went through fine and we are progressing on our plan.

      I belive side by side install is officially supported by SAP (including on Windows Platform). Can you please clarify your comment

      'In future if you encounter any issues in any one of the enviornment , the SAP support would not be able to help you on your setup.'

      Regards,

      Ameet

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.