Skip to Content

Technical Help entry from Standard Context Menu randomly gone

Hi folks,

System: ECC 6.06 NW 7.03 (ABAPST 731) Stack 6

we recently are having the problem, that for some users, the entry "technical help" has disappeared from the standard WDA context menu. For example, my colleague and me are having the same Backend Roles, i.e. authorizations on Client A and Client B, we also both have SAP_ALL and SAP_NEW, furthermore the global WDA parameters are identical on both clients, however, the system behaves like this:

Colleague: Client A --> Can see/use technical help, Client B --> Can see/use technical help

Me: Client A --> Can see/use technical help, Client B --> Cannot see/use technical help

I can't make sense of this and not having the technical help when developing on standard applications is making things really obstructive and tedious.

Does anyone have an idea?

Cheers, Lukas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 28, 2013 at 04:54 PM

    Is the difference between the clients a difference in browsers and/or browser versions?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.