Skip to Content

Activation after transport

Hi experts,

After transporting a process chain, I used FM RSPC_CHAIN_ACTIVATE_REMOTE in order to activate it.

The issue with this FM is that the PC is activated but also sheduled and it loads data afterwards.

Is there any other solution to activate the PC without scheduling it?

PS:The target environment client is closed for security reasons and no modifications are allowed, so i can't be in edit mode.

Thanks.

Amine

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on May 28, 2013 at 10:24 AM

    Remove it from scheduling

    Goto RSPC - open the req process chain - from menu path select Remove from schedule...

    Menu path is “Execution” - “Remove from Schedule”.

    Message was edited by: nithesh prakash

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      For time being u can remove it from schedule...

      For a permanent fix try as below..

      RSA1 - Transport Connection - Object Chageability - Process Chains - set to "Everything Changeable".

      Try to activate the chain manually in RSPC, it should allow now.

      Thanks,

      Nithesh.

  • Posted on May 28, 2013 at 11:50 AM

    Thanks Guys.

    Nitesh answer helped me for my requirment.

    @Raman, according to you, what is the best option that you recommand me to stop/kill the job when the PC is already lanched?

    by the way, i like your new logo with your initials 😊

    Amine

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 28, 2013 at 10:28 AM

    Hi,

    Time being you can stop/kill the job if you need.

    at RSPC you may activate directly. seems like may not allowed in your case, security concerns it may won't allow you.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 28, 2013 at 10:27 AM

    Start variant of your PC is schedule immediately and hence it gets scheduled as soon as it is activated.

    Never usethis scheduling option while moving PC.

    also there can be possibility that it is dat eand time and date and time is same when it is activated, always try to trnasport PC when it is not scheduled to run(if there is specific date and time or there is any event which is triggered at that point of time).

    the best option to choose it start using meta chain(but this can be used only if you can change it later for option that is required).

    Please always make sure Pc is not scheduled at the time of acivation then it will not run as soon as it is activated.

    regards,

    Dipti

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.