Skip to Content
0
Former Member
May 28, 2013 at 08:00 AM

SAP Migration ...Migmon is throwing error

161 Views

Hi All.

I have Ecc EHP5 with Maxdb (7.8.02.28). I am doing Migration using export and import feature of SAP. I am doing export using Migmon Tool. I am using the SAP tool SWPM for Migration and there i am selecting the option "start Migmon Monitor manually".

During "Export ABAP" phase it is asking me to start the Migmon Tool but when i start i am getting the below error.

***********************************

[wiaadm@ECCWIACNT1 Migmon700]$ ./export_monitor.sh

+ /opt/IBMJava2-amd64-142/jre/bin/java -showversion -Xmx1024m -cp ./.:./migmon.jar:./activation.jar:./mail.jar com.sap.inst.lib.app.SecureStartup -Xmx1024m com.sap.inst.migmon.exp.ExportMonitor -dbType ADA

java version "1.4.2"

Java(TM) 2 Runtime Environment, Standard Edition (build 2.3)

IBM J9 VM (build 2.3, J2RE 1.4.2 IBM J9 2.3 Linux amd64-64 j9vmxa64142ifx-20100628 (JIT enabled)

J9VM - 20100610_59470_LHdSMr

JIT - 20090210_1447ifx2_r8

GC - 200902_24)

Unloading of 'SAPAPPL0' export package: ERROR

Unloading of 'SAPAPPL1' export package: ERROR

Unloading of 'SAPSSEXC' export package: ERROR

Unloading of 'SAPAPPL2' export package: ERROR

Unloading of 'SAPSSRC' export package: ERROR

******************************************

Currently my SAP kernel level is 702 and patch level is 401. Request you to kindly help me on this as soon as possible.

Thanks,

Amit