Skip to Content
1
Former Member
May 27, 2013 at 11:08 AM

Repository: import version does not match system version

131 Views

Hello SCN,

I encountered following error message when I tried to import an delivery unit.

I have sufficient privileged and access to HANA Server hosted in AWS

Repository: import version does not match system version;readFileHeader: version read 12 > 11 (system version). Please update your system or import will not work. File read: /usr/sap/HDB/HDB00/backup/REPO_20130527-110200380_EXTRACTED/archive-header.

I'm using HANA Studion SPS5, I already updated to latest version.

Please help

Regards,

Kavashgar M

Attachments

delivery-unit.png (41.6 kB)