Skip to Content
author's profile photo Former Member
Former Member

Cleansing Package XI3.2

Hi all

I just installed BODS XI3.2 cleansing package, i tried to create a reporsitory with it on mysql but came up with an error "The cleansing package repository does not exist."

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on May 27, 2013 at 01:12 PM

    Hi,

    Have you created The cleansing package repository using Repository Manager tool? if so can you "Get Version" from the same tool, does this work?

    Thanks

    Nawfal

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 28, 2013 at 05:44 AM

    Hi John,

    In SAP Business Objects Data Services XI3.2 you have to create a seperate metadata if you want Cleansing package repository alone, or you can you use the same Local Repository for Cleansing Package but for both the options you have to create cleansing package tables using Data Services Repository Manager for more details refer below URL.

    Data Cleanse Transform (Data Services 3.x):

    Links:

    http://wiki.sdn.sap.com/wiki/display/EIM/Data+Cleanse+Transform+%28Data+Services+3.x%29

    Hope this will help you as well.

    Thanks,

    Daya

    Add a comment
    10|10000 characters needed characters exceeded

    • Daya,

      In DS 3.2 (which is EOL by the way), the Cleansing Package is installed differently from 4.x (which Daya is describing in the last post so that does not apply here) and the repository manager is used to seed the data.

      I wonder if you really do have the Cleansing Package from a 3.2 install. WIth 4.1, all of the separated person_firm files were consolidated into a single person_firm file. I haven't encountered the error you see with anyone in the past but I also would never have tried using a 4.1 Cleansing Package in a 3.2 environment.

      I would suggest you confirm that the CP is really from 3.2. (Since it's EOL, you won't be able to obtain an old package from SMP so you will need to have it already downloaded.)

      Another thought is to ensure you are following the documented install steps from the DS 3.2 Install Guide...https://websmp209.sap-ag.de/~sapidb/011000358700000668812009E/xi32_ds_install_win_en.pdf seciton

      Installing cleansing packages.

      You must first extract the package for 3.2 which was downloaded from SMP prior to trying to run setup.exe to install it.

      Hope this helps.


      Thanks,
      Paula

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.