Skip to Content
author's profile photo Former Member
Former Member

EPMSAVEDATA

Hi,

I am trying to use EPMSAVEDATA or EPMSAVEDATAONLY function to send the data. It works perfectly for me. But when my colleagues try to send it, it comes as #NODATA and the formula builder says "invalid connection name". It doesn't help even when I type the model name "FTE".

Any suggestions please.

Thanks

Vidya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 31, 2013 at 06:49 AM

    Hi Vidya,

    If you dont have the "do not store connection" ticked in your template, then while storing the template, the connection name is also stored. It might be possible that the connection names in different systems are created differently with different names. In this case, the system will give this error.

    Please ensure that "do not store connection" is ticked in the options tab of each of the report editors.

    Hope this helps.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.