Skip to Content
avatar image
Former Member

Data not flowing from ECC QA to PI QA

Dear Experts,

There is a problem in the configurations between QA ECC and PI systems.So that no data is flowing from QA ECC to PI.

In general if we run a program in ECC then automatically the data flows to pi and we can monitor in SXMB_MONI in ECC side.But now the
T_CODE is not triggering and no data is flowing.

After running SLDCHECK in ECC QA, the below error of n busines systems not maintained has occured but the business systems are mentioned in PI QA.

Exchange Infrastructure: Test LCR Connection

Properties of RFC destination SAPSLDAPI
  RFC host:
%%RFCSERVER%%
  program id:      SAPSLDAPI_GPQ
  gateway host:
spiqa
  gateway service: sapgw00

Testing the RFC connection to the SLD java client...
RFC ping was successful

SLD server access settings:
  host name:   10.250.4.173
  port number: 50000
  user       : slddsuser
Use transaction SLDAPICUST if you wish to maintain the SLD server access data
Launching the SLD GUI in a separate browser window...
=> Verify in the browser GUI that the SLD is in a healthy running state!

Calling function LCR_LIST_BUSINESS_SYSTEMS
Retrieving data from the SLD server...
Function call terminated sucessfully
No business systems maintained in the SLD
=> Check data integrity within the SLD!

Summary: Connection to SLD works technically, but the SLD content may need maintenance
=> Check and maintain the SLD data content

Thanks,

Hylinda

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • May 24, 2013 at 05:46 AM

    Hi Hylinda,

    There is some problem in the business system transports or cache issue..

    So better to do the cache refresh and see..

    Also refer below links to map the business systems to qua and production..

    http://www.common-d.de/pdf07/AK_iSeries_SLD_print.pdf

    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/50924080-0627-2a10-2b89-8cb87b972fb1?QuickLink=index&overridelayout=true&26341034546165

    thread for business system issues.

    http://scn.sap.com/thread/336694

    http://scn.sap.com/thread/1678381

    Regards

    Bhargava krishna

    Add comment
    10|10000 characters needed characters exceeded

  • May 24, 2013 at 09:20 AM

    Hi,

    Have u create business system for Quality server in SLD?

    Add comment
    10|10000 characters needed characters exceeded

  • May 24, 2013 at 12:14 PM

    Hello Hylinda,

    From the screenshot it seems the quality system is not registered in SLD properly. Once that is done, check if SLD is set up correctly for other business sytems for QA.

    Then you need to check if ECC is connected to SLD and SLDCHECK works.

    Go to sproxy and check SLD connection from there as well.

    Hope it helps!

    Ambrish

    Add comment
    10|10000 characters needed characters exceeded