Skip to Content
author's profile photo Former Member
Former Member

Login via Browser fails from some Clients

Hello experts,

I am facing problems with logons to a backend (SAP_BASIS 702 0012) via browser from some clients. That means that neither logons with web gui nor NWBC (4.0 Patch 7) are successful from these clients. There is no error message, but when I enter correct login data, the login screen does only reset to an empty state and nothing else happens. I get a correct error message if I enter a wrong password, and I can also change the password.

From other clients, web gui and nwbc logins are successful.

Does anyone have an idea?

Thanks in advance and kind regards,

Maike

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on May 23, 2013 at 01:25 PM

    NWBC for Desktop or HTLM? In the case of browser, which browser? Are you using always the same URL? Check that cookies are enabled.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.