Skip to Content
avatar image
Former Member

Missing Default Company Code 0001 in Table T001

Hi Experts,

Is there anyway to "re-create" the default Company Code 0001 in our ERP System?

The previous implementors of our current system decided it would be "wise" to delete this default CCode. Now, my functional consultants are having difficulties doing some of their config.

Thanks and Regards,

Brian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    May 23, 2013 at 01:35 AM

    Hi Brian,

    May be you can check in client 000 and transport it from there.

    Regards,

    Deepak Kori

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Brian,

      Incase only a table entry is lost from t001 you can try to import it from 000.

      Incase some standard delivered configurations are missing , the same could be copied from 000.

      SAP standard delivered objects are available in client 000 and this is the reason we perform client copy with 000 as the source.

      Hope this helps.

      Regards,

      Deepak Kori

  • avatar image
    Former Member
    May 23, 2013 at 03:14 AM

    Hi Brian,

    As deepak, suggested check in client 000 and 001 (if not deleted from there) you can copy the company code using EC01.

    regards

    karthik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 24, 2013 at 06:36 AM

    Resolved. I've copied the Company code from Client 000 by creating a transport request via EC01.

    I then copied the TRN to the desired client via SCC1.

    Thanks!

    Add comment
    10|10000 characters needed characters exceeded