Skip to Content

WinAD Login to IDT Fails

I am configuring a BusinessObjects 4.0 SP5 patch 7 system for a client. We have manual AD authentication (no SSO) working correctly for BI Launchpad and the CMC. I am able to successfully log in to the platform using WinAD authentication from Dashboards and the Universe Design tool. However, when trying to log in using the IDT, I get the error "Active Directory Authentication failed to log you on....(FWM 00006).

How can I fix this?

Thanks!

-Dell

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on May 22, 2013 at 09:20 AM
    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 22, 2013 at 01:45 PM

    Hi Dell,

    You have to create an Enterprise authentication account for IDT to work.

    Regards,

    Priyanka

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.