Skip to Content
avatar image
Former Member

ECC 6.0 EHP 6 on AIX 5.3

Hello,

We use ECC 6.0 and planning to implement EHP 6.

The current OS is AIX 5.3

Do we need an OS upgrade.?

Also let me know from where I can get the details.?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Best Answer
    May 20, 2013 at 03:31 PM

    Hello

    Check PAM -

    http://service.sap.com/pam

    https://service.sap.com/sap/support/pam?hash=pvnr%3D01200314690900002457%26pt%3Dt%257CPLTFRM%26ainstnr%3D01200314694900009115%26fclfilter%3DOS%257CAIX%252064

    For EHP6 you need certain version of OS and DB.

    If the database is Oracle then you need to have 11G.

    Cheers

    RB

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2013 at 04:18 PM

    Hi Karthik,

    Refer to link:

    http://help.sap.com/erp606/

    This will take you to relevant document for anything you need.

    Please refer to SAP Service Marketplace -> Installation and Upgrade guides -> SAP ERP-> SAP ERP 6.0 -> Upgrade

    Also refer to Installation and Upgrade guides -> SAP ERP-> SAP ERP 6.0 -> Upgrade -> Customer upgrade based on unix

    I do not see anything specifically mentioning and upgrade of OS required.

    Kind Regards

    Johan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2013 at 04:34 PM

    EHP6 uses SAP KERNEL 7.20 EXT version as minimum which supported from AIX 6.1. See Note 1780629 - AIX: Minimal OS Requirements for SAP Kernel

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2013 at 05:14 PM

    Hello Karthik

    To answer your question whether you can use AIX 5.3 for ECC 6 EHP6 will be no.

    Assuming you are going with either DB2 UDB or Oracle as your database you would either need AIX 6.1 or AIX 7.1 as your O.S.

    Check the screen print below.

    Regards

    Amit Padmawar

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 20, 2013 at 04:32 PM

    Hi Karthik,

    Reagan gave you the link for the PAM that is what would have to use, to determine the OS requirements indeed.

    Regards,

    Johan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 21, 2013 at 09:43 PM

    Please check PAM for details.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 23, 2013 at 10:45 AM

    Thank you all .!

    Add comment
    10|10000 characters needed characters exceeded