Skip to Content
avatar image
Former Member

ERP 6.0 EHP6 +Sybase+Windows

HI All,

I am installting ERP 6.0 EHP6 fresh installtion AS ABAP i have recived the below DVD(SAP Netweaver 7.0 EHP3) from SAP ,I am having doubts after installtion I need to upgrade the system or can i use directly the system .

50106768  First Steps:SAP Netwevaer 7.0 EHP3

51044132 DVD sybase ASE 15.7 RDBMS for busi suite

51042411 DVD NW 7.03 kernel 7.20 EXT sybase ASE

51043223 DVD Inst master BS7i2011 on NW 7.023 Sybase

51041981 DVD NW 7.0 EHP3 installation export

51044423 DVD SWPM 1.0 installation master

I am haing some more DVDs java as well

1)I am having doubt we can install ABAP+Java system is it possible or we need to go for abap and java stand alone systems?

2) After installtion can i use the sytem or I need to upgrade through solman?

3)usgae modukes FI,MM,HR,SD,MM,PP,QM

4) I need use installtion master or SWPM if SWPM is their any prrrequistes ?

Thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 20, 2013 at 08:11 PM

    Hi,

    Remember there's a difference between ECC and Netweaver version.

    ERP EHP6 is the version of software component SAP_APPL (606)  and can be installed as Netweaver 7.00 EHP3  SAP_BASIS (703) , SAP_ABA (703)

    On the other hand try to download the lastest SPM from Marketplace to install it.

    Installations and Upgrades - N" SAP NETWEAVER" SAP EHP3 FOR SAP NETWEAVER 7.0" SOFTWARE PROVISIONING MGR 1.0

    Finally ABAP+JAVA is not supported.

    Install first ABAP (Primary Application Server) then JAVA (Additional Application Server)  with different SID.

    Regards.

    Add comment
    10|10000 characters needed characters exceeded

    • Hello

      My reply is actually a correction to this answer provided by Venkat:

      Yes all components will be at ERP 6.0 EHP6 level.

      Only SAP_HR at 604 level.

      You will get the central components at the EHP6 level but NOT the components like HR, etc.

      Cheers

      RB

  • avatar image
    Former Member
    May 20, 2013 at 12:52 PM

    Hi

    for what I can read, you dont have dvd for ECC6 EHP6 , do you want to install EHP6 or EHP3 ?

    1)It is not supported new dual stack netweaver 2004s installations so you have to go for standalone systems

    2)this depends from answer of my question

    3)not relevant

    4)i didnt get it, sorry

    fyi http://scn.sap.com/thread/3300431

    Let me know how you proceed

    a

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      1. It is not possible to install ABAP+JAVA for ECC 6 systems.

      2. It is depends on your requirement, you can directly use it or you can upgrade it to latest available in SMP.

      3. Yes you can use it ( here i am able to see only SAP NW 703 DVD above, So please check once again for ERP exports)

      4. Use SWPM as recommended by SAP

      Thanks,

      Venkat