Skip to Content
avatar image
Former Member

BED Value is not flowing from JI1J to VF01 - Depot Sales

Dear Experts

I am stuck in a unique situation.  The BED value which was flowing earlier when the  commercial invoice was created is pulling up as zero.

This problem is only with the condition type JEXP.

After the delivery is done and excise invoice is created via J1IJ....the commercial invoice is created.

In the commercial invoice all the other excise values from the mother invoice which include AED, ECESS and HECESS condition values are flowing in the commercial invoice except the BED value.

I also checked the J_1IRG23D table and the Basic duty value is visible there.

Has anyone else faced such an issue...this is very urgent...please help.

Regards

Shiv

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    May 17, 2013 at 09:10 AM

    Hi Shiv,

    "The BED value which was flowing earlier when the commercial invoice was created is pulling up as zero."

    This statement shows that the values of bed were flowing earlier without interrution I don't think that formula "356" is missing against JEXP condition type in pricing procedure. Now it is not piciking means it may be due to user mistakes. Kindly cross check from J1IG & J1IJ display of that particular excise invoice whether bed value is flowing or not. Check that mother invoice once again.

    Regards,

    S.Himavanth.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hello Himavanth

      There is an issue in the transfer of values from J1IJ to the Billing Type F2.  The values are flowing correctly even in the RG23D tables. I am unable to find why this odd behaviour is occuring.

      Have even asked my ABAP colleague to debug which has not helped.

      Regards

      Shiv

  • avatar image
    Former Member
    May 17, 2013 at 01:40 PM

    Hello Himavanth

    I have solved the issue

    It was because the excise defaults field had the BED condition type as JEXT instead of JEXP...have replaced the same and now it is working.

    Thanks for your reply.

    Regards

    Shiv

    Add comment
    10|10000 characters needed characters exceeded