Skip to Content

Simple Remove Gaps in schedule giveng by PPDS Optimizer

Hello
Dear Colleagues, I'm using the PP/DS Optimizer to cschedule with good results, but I need to
remove small time gaps that the solution of the optimizer didn't resolved.

(I have no restrictions that could result in these gaps )

I have tried to remove this gaps with the standard reschedule heuristic SAP001 "Schedule Sequence Heuristic" but it takes in to account
just the parameters of the Heuristic changing the sequence that the Optimizer gave, I also have tried using the SAP003 Schedule Sequence Manually but it only gives me an schedule error.

Basically I want to maintain optimizer sequence but enhance it by removing not desired gaps by the simplest way.

Thank you for your help,

Gonzalo García

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on May 14, 2013 at 09:24 PM

    Hi Gonzalo,

    Try to use heuristic SAP_DS_01 "Stable Forward Scheduling". It may be too performance intensive for your needs but its worth a try. You can also try increasing the weighting of Makespan in the optimizer profile. Good luck!

    Best Regards,

    Mike

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on May 27, 2013 at 02:47 PM

    Hi Gonzalo,

    In PPDS Optimizer the results depends on weightage you give to each objective functions, for eg., if your optimizing horizon is for four weeks and you dont have enough orders to be fully scheduled for four weeks , in the optimizer results you might see gaps in between depending on the weightage you gave. So it is always wise you give some weigtage to makespan(but not more than setup time or setup cost) when you dont have enough orders for the whole optimization horizon.

    Rgds,

    Kiru

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 17, 2013 at 02:11 AM

    Hi Gonzalo,

    Please try with setting"compact scheduling" in basic setting of the optimizer profile.

    Thanks

    Dev

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.