Skip to Content
author's profile photo Former Member
Former Member

Exception condition "SINGLE_EXIT_MULTIPLY_ACTIVE" raised.

Dear All,

These problem regarding badi how to solve this issue . i deselect the badi check box for single implementation check box.

problem :

May be this is regarding badi developed with multiple activation .so i tried to deactivate but when i tried to it its going to dump .

i tried like se18 ->utilities-> adjustments->multiple active implementations then select on red mark badi right click on that and click on deactivate then its go to dump .

When i enter se18 or se19 or se24 or v/08 ....its go to dump like below .

Thanks & Regads.

Narayana.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on May 14, 2013 at 08:23 AM

    Hi,

    Go to SE18 then implementation overview and un-check the other implementations.

    Cheers,

    Arindam

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 19, 2015 at 02:18 PM

    Dear Sir,

    I am facing the problem in se18 and se19 , when i display BADI_LAYER it gives dump . Actually , I had click the multiple badi check box in BADI_LAYER after that this problem is coming . The impact is very danger . It affected all the T-Codes like SE16 , SE24 , SE11 , mm01, IE01 etc ...... Everywhere Dump or runtime error came . Kindly help me or guide me to resolve this problem .

    Please , Reply .

    Thanks & Regards ,

    Abhishek Kumar Singh

    7829917003

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on May 19, 2015 at 02:32 PM

    Dear Sir ,

    How can i remove the check box for badi 'BADI_LAYER' Multiple Check Box ? If i go se18 in dispaly mode , dump is occurred . It is not allowed me to go inside . Please , tell me what should do.

    Thanks & regards ,

    Abhishek Kumar Singh

    7829917003

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Abhishek,

      This is not recommended but as the se18 is not allowing you to change the BADi. you can try editing the backend table:

      1. go to se11 and open table sxs_attr.

      2. Pass the BADi name in EXIT_NAME field

      3. get into the debug mode and edit the field MLTP_USE. remove the X value from the field and save, the BADi now becomes single implementation filter BADi.

      Now try opening se18, it should allow you to change, if you want you can deactivate the implementations.

      you can use this as a last option

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.